summaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2019-05-10 15:05:39 -0700
committerBryan Newbold <bnewbold@robocracy.org>2019-05-10 15:05:39 -0700
commit781b0d792c80f3394227a8e60043ff1cbf753ff4 (patch)
tree9060b11b51aa297c40e31b8d2df2eb1c06c84bc4 /rust/Cargo.toml
parentaa6545c4125d800765fa2673a6b4a534cee54aad (diff)
downloadfatcat-781b0d792c80f3394227a8e60043ff1cbf753ff4.tar.gz
fatcat-781b0d792c80f3394227a8e60043ff1cbf753ff4.zip
drop back down to 32 column diesel mode
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index c7368100..2344bda2 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -11,7 +11,7 @@ members = ["fatcat-api-spec"]
[dependencies]
fatcat-api-spec = {version = "*", path = "fatcat-api-spec", features = ["server"] }
-diesel = { version = "1.3", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2", "64-column-tables"] }
+diesel = { version = "1.3", features = ["postgres", "uuid", "serde_json", "chrono", "r2d2"] }
diesel_migrations = "1.3"
dotenv = "0.9.0"
clap = "2"