summaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2019-01-17 10:44:38 -0800
committerBryan Newbold <bnewbold@robocracy.org>2019-01-17 10:44:38 -0800
commit24e7a7038f9f0c827a11282a5cc646117ffdfb9b (patch)
tree40227dbd1a2b652bad24c9d71f8027c20ef1b7d1 /rust/Cargo.toml
parent3ad702e413c084590505cff16f9532b236718049 (diff)
parent0a8c9a5e07213276617f06b0379a166e7fd1c100 (diff)
downloadfatcat-24e7a7038f9f0c827a11282a5cc646117ffdfb9b.tar.gz
fatcat-24e7a7038f9f0c827a11282a5cc646117ffdfb9b.zip
Merge branch 'citation-efficiency'
Manually merged conflict in: - ./TODO
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 155e3c8a..c5a52845 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -37,6 +37,9 @@ slog = "^2.0"
slog-term = "*"
slog-async = "*"
serde_json = "1.0"
+serde = "*"
+serde_derive = "1.0"
+serde_ignored = "0.0.4"
sentry = { version = "^0.12", default-features = false, features = ["with_client_implementation", "with_backtrace", "with_panic", "with_log", "with_rust_info", "with_failure"] }
cadence = "^0.16"