aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2018-05-23 16:08:47 -0700
committerBryan Newbold <bnewbold@robocracy.org>2018-05-24 15:21:32 -0700
commitb27f2317899f1d0fa2e02ade3bd9b3c396ae0685 (patch)
treea678f84a3d80e953312a98a030edbfecd3ea481c /rust/Cargo.toml
parent72b4f6a9258053267f8436b1548d9101220497a9 (diff)
downloadfatcat-b27f2317899f1d0fa2e02ade3bd9b3c396ae0685.tar.gz
fatcat-b27f2317899f1d0fa2e02ade3bd9b3c396ae0685.zip
use diesel::r2d2 instead of r2d2 directly
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index ee078629..0fda6950 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -12,7 +12,6 @@ diesel = { version = "1.2", features = ["postgres", "uuid", "serde_json", "chron
dotenv = "0.9.0"
clap = "*"
error-chain = "0.11"
-r2d2 = "0.8"
uuid = "0.5"
# API server