aboutsummaryrefslogtreecommitdiffstats
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@robocracy.org>2019-01-28 21:44:15 -0800
committerBryan Newbold <bnewbold@robocracy.org>2019-01-28 21:48:40 -0800
commit9459647ba23f71f7193c4886573214519c92c4ce (patch)
tree2e2788a2b558589b064b09ccc208a975f6ed716d /rust/Cargo.toml
parent1059f22aae0b21d1991929973cb77780cfc2f1b7 (diff)
downloadfatcat-9459647ba23f71f7193c4886573214519c92c4ce.tar.gz
fatcat-9459647ba23f71f7193c4886573214519c92c4ce.zip
Fix Cargo version pins
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 9a3b0534..077b9344 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -39,7 +39,7 @@ slog-async = "*"
slog-stdlog = "*"
slog-scope = "*"
serde_json = "1.0"
-serde = "*"
+serde = "1.0"
serde_derive = "1.0"
serde_ignored = "0.0.4"
sentry = { version = "^0.12", default-features = false, features = ["with_client_implementation", "with_backtrace", "with_panic", "with_log", "with_rust_info", "with_failure"] }