aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@archive.org>2021-02-09 20:26:21 -0800
committerBryan Newbold <bnewbold@archive.org>2021-02-09 20:26:23 -0800
commit562cd404efc33f8e745e9a7f684a090055d734ef (patch)
tree10403144a2666dbc3a32defe861305c2d815128e /Cargo.toml
parent260ae4ec7ee4a836b35f036ead102be8347103e8 (diff)
downloadfatcat-cli-562cd404efc33f8e745e9a7f684a090055d734ef.tar.gz
fatcat-cli-562cd404efc33f8e745e9a7f684a090055d734ef.zip
roll back version; don't abort on panic
The "abort on panic" behavior cuts down binary size a bunch, but makes debugging harder, I think.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 113e147..f3ac1eb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,4 +5,4 @@ members = ["fatcat-openapi", "fatcat-cli"]
lto = true
codegen-units = 1
opt-level = "z"
-panic = "abort"
+#panic = "abort"