aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 83cd0ff..5980642 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,10 +17,10 @@ http = "0.2"
tokio = { version = "1", features = ["rt-multi-thread", "net", "signal", "macros"] }
serde = { version = "1", features = ["derive"] }
serde_json = "1"
-serde_urlencoded = "0.5"
-toml = "0.4"
+serde_urlencoded = "0.7"
+toml = "0.5"
log = "0.4"
-env_logger = "0.7"
+env_logger = "0.9"
[profile.release]
lto = true