summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@archive.org>2020-08-24 21:31:46 -0700
committerBryan Newbold <bnewbold@archive.org>2020-08-24 21:31:46 -0700
commitf06449b68574bf141c1727fb02d13c1f0aeef406 (patch)
tree4291db6935aafb206b56a820098c4703d0cc04b8 /Cargo.toml
parentac53f1b078559fe5ba806eae6f7a768ee009b4f7 (diff)
downloades-public-proxy-f06449b68574bf141c1727fb02d13c1f0aeef406.tar.gz
es-public-proxy-f06449b68574bf141c1727fb02d13c1f0aeef406.zip
cargo: depend on 'http' explicitly
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d560028..78c1bf7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2018"
[dependencies]
hyper = "0.13"
+http = "*"
tokio = { version = "0.2", features = ["full"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"