summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@archive.org>2020-08-25 13:24:30 -0700
committerBryan Newbold <bnewbold@archive.org>2020-08-25 13:24:30 -0700
commitd820334a165c98b2719756dff1b1223f1816b7bb (patch)
tree8744cffb232a56b287ff5bdcc4aace99311ab5d3 /Cargo.toml
parentb92c7b38013a94f8310900e8e04b8b201d69de43 (diff)
downloades-public-proxy-d820334a165c98b2719756dff1b1223f1816b7bb.tar.gz
es-public-proxy-d820334a165c98b2719756dff1b1223f1816b7bb.zip
cargo: switch from 'url' to 'serde_urlencoded'
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 626433d..16bdb08 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,10 +9,10 @@ edition = "2018"
[dependencies]
hyper = "0.13"
http = "*"
-url = "*"
tokio = { version = "0.2", features = ["full"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+serde_urlencoded = "0.5"
toml = "0.4"
# testing