summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorBryan Newbold <bnewbold@archive.org>2020-08-24 18:01:46 -0700
committerBryan Newbold <bnewbold@archive.org>2020-08-24 18:01:46 -0700
commit5b50ad40c42202ccd992a6936cd57cf9eb400d0a (patch)
tree9a02bc470b58af212fc1f8c22bb1e401e076990b /Cargo.toml
parent38988c552bb794e2afe3745b5e93a12be69ce6f7 (diff)
downloades-public-proxy-5b50ad40c42202ccd992a6936cd57cf9eb400d0a.tar.gz
es-public-proxy-5b50ad40c42202ccd992a6936cd57cf9eb400d0a.zip
cargo: toml parsing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 315a129..d560028 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,6 +11,7 @@ hyper = "0.13"
tokio = { version = "0.2", features = ["full"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+toml = "0.4"
# testing
#anyhow = "1"