summaryrefslogtreecommitdiffstats
path: root/target/squashfs
diff options
context:
space:
mode:
Diffstat (limited to 'target/squashfs')
-rw-r--r--target/squashfs/Makefile.in3
-rw-r--r--target/squashfs/squashfsroot.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/target/squashfs/Makefile.in b/target/squashfs/Makefile.in
deleted file mode 100644
index 2278d720c..000000000
--- a/target/squashfs/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_TARGET_ROOTFS_SQUASHFS)),y)
-TARGETS+=squashfsroot
-endif
diff --git a/target/squashfs/squashfsroot.mk b/target/squashfs/squashfsroot.mk
index e120172ba..5a4536fed 100644
--- a/target/squashfs/squashfsroot.mk
+++ b/target/squashfs/squashfsroot.mk
@@ -49,3 +49,11 @@ squashfsroot-clean:
squashfsroot-dirclean:
rm -rf $(SQUASHFS_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_TARGET_ROOTFS_SQUASHFS)),y)
+TARGETS+=squashfsroot
+endif