aboutsummaryrefslogtreecommitdiffstats
path: root/target/ext2
diff options
context:
space:
mode:
Diffstat (limited to 'target/ext2')
-rw-r--r--target/ext2/genext2fs.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/ext2/genext2fs.patch b/target/ext2/genext2fs.patch
index 73e5ce0aa..c8db64659 100644
--- a/target/ext2/genext2fs.patch
+++ b/target/ext2/genext2fs.patch
@@ -12,7 +12,7 @@ diff -urN genext2fs-1.3.orig/Makefile genext2fs-1.3/Makefile
+INSTALL=install
+
+genext2fs: $(OBJS)
-+ $(CC) $(CFLAGS) -o $@ $(OBJS) -o $@
++ $(CC) $(CFLAGS) -o $@ $(OBJS)
+
+$(OBJS): %.o : %.c
+ $(CC) $(CFLAGS) -c $< -o $@