summaryrefslogtreecommitdiffstats
path: root/target/device/mips
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/mips')
-rw-r--r--target/device/mips/Makefile.in4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/device/mips/Makefile.in b/target/device/mips/Makefile.in
index 75db21733..186a64455 100644
--- a/target/device/mips/Makefile.in
+++ b/target/device/mips/Makefile.in
@@ -1,9 +1,11 @@
ifneq ($(findstring y,$(BR2_mips)$(BR2_mipsel)),)
BR2_BOARD_PATH:=target/device/mips
+BOARD_PATH:=target/device/mips
+
ifeq ($(strip $(BR2_PACKAGE_LINUX_KCONFIG)),)
ifndef LINUX26_KCONFIG
-LINUX26_KCONFIG=$(BR2_BOARD_PATH)/linux26.config
+LINUX26_KCONFIG=$(BOARD_PATH)/linux26.config
endif
else
LINUX26_KCONFIG=$(strip $(BR2_PACKAGE_LINUX_KCONFIG))