summaryrefslogtreecommitdiffstats
path: root/target/device/Atmel/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'target/device/Atmel/Makefile.in')
-rw-r--r--target/device/Atmel/Makefile.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/device/Atmel/Makefile.in b/target/device/Atmel/Makefile.in
index 96e45b431..d42020f98 100644
--- a/target/device/Atmel/Makefile.in
+++ b/target/device/Atmel/Makefile.in
@@ -1,9 +1,14 @@
# *******************************************************************
+ATMEL_MIRROR:=$(strip $(subst ",, $(BR2_ATMEL_MIRROR)))
+#"))
+
ifeq ($(strip $(BR2_TARGET_ATMEL)),y)
ATMEL_PATH:=target/device/Atmel
BOARD_NAME:=$(strip $(subst ",, $(BR2_BOARD_NAME)))
+#"))
BOARD_PATH:=$(strip $(subst ",, $(BR2_BOARD_PATH)))
+#"))
ATMEL_TARGET:=$(ATMEL_PATH)/root
TARGET_SKELETON:=$(ATMEL_TARGET)/target_skeleton
@@ -14,9 +19,13 @@ TARGET_ATMEL_COPYTO:=$(strip $(subst ",, $(BR2_TARGET_ATMEL_COPYTO)))
# These are set by Config.in
DOWNLOAD_LINUX26_VERSION:=$(strip $(subst ",, $(BR2_DOWNLOAD_LINUX26_VERSION)))
+#"))
LINUX26_VERSION:=$(strip $(subst ",, $(BR2_LINUX26_VERSION)))
+#"))
LINUX26_RC_PATCH:=$(strip $(subst ",, $(BR2_LINUX26_RC_PATCH)))
+#"))
LINUX_BSP_PATCH:=$(strip $(subst ",, $(BR2_LINUX_BSP_ATMEL_PATCH)))
+#"))
# These are set by "new" Config.in
LINUX26_KCONFIG:=$(BOARD_PATH)/$(BOARD_NAME)-linux-$(LINUX26_VERSION).config