summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/qt/qt.mk4
1 files changed, 1 insertions, 3 deletions
diff --git a/package/qt/qt.mk b/package/qt/qt.mk
index e7c22c354..6c73e041e 100644
--- a/package/qt/qt.mk
+++ b/package/qt/qt.mk
@@ -153,8 +153,6 @@ endif
ifeq ($(BR2_PACKAGE_QT_MOUSE_TSLIB),y)
QT_CONFIGURE += -qt-mouse-tslib
QT_DEP_LIBS+=tslib
-QT_TSLIB_DEB="-D TSLIBMOUSEHANDLER_DEBUG"
-QT_TSLIB_DEB:=$(call qstrip,$(QT_TSLIB_DEB))
else
QT_CONFIGURE += -no-mouse-tslib
endif
@@ -165,7 +163,7 @@ QT_CONFIGURE += -no-mouse-qvfb
endif
ifeq ($(BR2_PACKAGE_QT_DEBUG),y)
-QT_CONFIGURE+= "-debug $(QT_TSLIB_DEB)"
+QT_CONFIGURE+= -debug
else
QT_CONFIGURE+= -release
endif