aboutsummaryrefslogtreecommitdiffstats
path: root/package/x11r7/xapp_xclock
diff options
context:
space:
mode:
Diffstat (limited to 'package/x11r7/xapp_xclock')
-rw-r--r--package/x11r7/xapp_xclock/Config.in11
-rw-r--r--package/x11r7/xapp_xclock/xapp_xclock.mk13
2 files changed, 24 insertions, 0 deletions
diff --git a/package/x11r7/xapp_xclock/Config.in b/package/x11r7/xapp_xclock/Config.in
new file mode 100644
index 000000000..4a89e7622
--- /dev/null
+++ b/package/x11r7/xapp_xclock/Config.in
@@ -0,0 +1,11 @@
+config BR2_PACKAGE_XAPP_XCLOCK
+ bool "xclock"
+ default n
+ select BR2_PACKAGE_XLIB_LIBX11
+ select BR2_PACKAGE_XLIB_LIBXAW
+ select BR2_PACKAGE_XLIB_LIBXFT
+ select BR2_PACKAGE_XLIB_LIBXRENDER
+ select BR2_PACKAGE_XLIB_LIBXKBFILE
+ help
+ xclock 1.0.2
+ analog / digital clock for X
diff --git a/package/x11r7/xapp_xclock/xapp_xclock.mk b/package/x11r7/xapp_xclock/xapp_xclock.mk
new file mode 100644
index 000000000..45f5f15bc
--- /dev/null
+++ b/package/x11r7/xapp_xclock/xapp_xclock.mk
@@ -0,0 +1,13 @@
+################################################################################
+#
+# xapp_xclock -- analog / digital clock for X
+#
+################################################################################
+
+XAPP_XCLOCK_VERSION = 1.0.2
+XAPP_XCLOCK_SOURCE = xclock-$(XAPP_XCLOCK_VERSION).tar.bz2
+XAPP_XCLOCK_SITE = http://xorg.freedesktop.org/releases/individual/app
+XAPP_XCLOCK_AUTORECONF = YES
+XAPP_XCLOCK_DEPENDANCIES = xlib_libX11 xlib_libXaw xlib_libXft xlib_libXrender xlib_libxkbfile
+
+$(eval $(call AUTOTARGETS,xapp_xclock))