summaryrefslogtreecommitdiffstats
path: root/package/l2tp/l2tp.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/l2tp/l2tp.mk')
-rw-r--r--package/l2tp/l2tp.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/l2tp/l2tp.mk b/package/l2tp/l2tp.mk
index c7d49b51a..ab90ab94a 100644
--- a/package/l2tp/l2tp.mk
+++ b/package/l2tp/l2tp.mk
@@ -26,7 +26,7 @@ $(L2TP_DIR)/.unpacked: $(DL_DIR)/$(L2TP_SOURCE) $(DL_DIR)/$(L2TP_PATCH)
ifneq ($(L2TP_PATCH),)
(cd $(L2TP_DIR) && $(L2TP_CAT) $(DL_DIR)/$(L2TP_PATCH) | patch -p1)
if [ -d $(L2TP_DIR)/debian/patches ]; then \
- toolchain/patch-kernel.sh $(L2TP_DIR) $(L2TP_DIR)/debian/patches \*.patch ; \
+ toolchain/patch-kernel.sh $(L2TP_DIR) $(L2TP_DIR)/debian/patches \*.patch; \
fi
endif
toolchain/patch-kernel.sh $(L2TP_DIR) package/l2tp/ l2tp\*.patch