summaryrefslogtreecommitdiffstats
path: root/package/java
diff options
context:
space:
mode:
Diffstat (limited to 'package/java')
-rw-r--r--package/java/classpath/classpath.mk2
-rw-r--r--package/java/jamvm/jamvm.mk2
2 files changed, 2 insertions, 2 deletions
diff --git a/package/java/classpath/classpath.mk b/package/java/classpath/classpath.mk
index c63837b7b..979cc7451 100644
--- a/package/java/classpath/classpath.mk
+++ b/package/java/classpath/classpath.mk
@@ -52,7 +52,7 @@ CLASSPATH_CONF_OPT = \
--disable-gconf-peer --disable-examples --disable-plugin \
--disable-Werror
-CLASSPATH_DEPENDENCIES = host-pkgconfig libpng jpeg
+CLASSPATH_DEPENDENCIES = host-pkg-config libpng jpeg
ifeq ($(BR2_PACKAGE_ALSA_LIB),y)
CLASSPATH_DEPENDENCIES+= alsa-lib
diff --git a/package/java/jamvm/jamvm.mk b/package/java/jamvm/jamvm.mk
index 65ba096c7..c7f7eac99 100644
--- a/package/java/jamvm/jamvm.mk
+++ b/package/java/jamvm/jamvm.mk
@@ -47,7 +47,7 @@ JAMVM_CONF_OPT = \
--disable-debug --with-classpath-install-dir=/usr
-JAMVM_DEPENDENCIES = host-pkgconfig classpath
+JAMVM_DEPENDENCIES = host-pkg-config classpath
#Include X libraries when we have an X server
ifeq ($(BR2_PACKAGE_XORG7),y)