aboutsummaryrefslogtreecommitdiffstats
path: root/package/dtach/dtach.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/dtach/dtach.mk')
-rw-r--r--package/dtach/dtach.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/package/dtach/dtach.mk b/package/dtach/dtach.mk
new file mode 100644
index 000000000..77ad7c027
--- /dev/null
+++ b/package/dtach/dtach.mk
@@ -0,0 +1,17 @@
+#############################################################
+#
+# dtach
+#
+#############################################################
+
+DTACH_VERSION = 0.8
+DTACH_SITE = http://downloads.sourceforge.net/project/dtach/dtach/$(DTACH_VERSION)
+DTACH_LICENSE = GPLv2+
+DTACH_LICENSE_FILES = COPYING
+
+# The Makefile does not have an install target.
+define DTACH_INSTALL_TARGET_CMDS
+ $(INSTALL) -D -m 0755 $(@D)/dtach $(TARGET_DIR)/usr/bin/dtach
+endef
+
+$(eval $(autotools-package))