summaryrefslogtreecommitdiffstats
path: root/package/busybox
diff options
context:
space:
mode:
Diffstat (limited to 'package/busybox')
-rw-r--r--package/busybox/Makefile.in3
-rw-r--r--package/busybox/busybox.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/busybox/Makefile.in b/package/busybox/Makefile.in
deleted file mode 100644
index a8efafb8b..000000000
--- a/package/busybox/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_BUSYBOX)),y)
-TARGETS+=busybox
-endif
diff --git a/package/busybox/busybox.mk b/package/busybox/busybox.mk
index ae9abf133..497aa76a0 100644
--- a/package/busybox/busybox.mk
+++ b/package/busybox/busybox.mk
@@ -60,3 +60,11 @@ busybox-clean:
busybox-dirclean:
rm -rf $(BUSYBOX_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_BUSYBOX)),y)
+TARGETS+=busybox
+endif