summaryrefslogtreecommitdiffstats
path: root/package/busybox/busybox.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/busybox/busybox.mk')
-rw-r--r--package/busybox/busybox.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/busybox.mk b/package/busybox/busybox.mk
index 599e14553..900896f70 100644
--- a/package/busybox/busybox.mk
+++ b/package/busybox/busybox.mk
@@ -168,7 +168,7 @@ define BUSYBOX_INSTALL_WATCHDOG_SCRIPT
[ -f $(TARGET_DIR)/etc/init.d/S15watchdog ] || \
install -D -m 0755 package/busybox/S15watchdog \
$(TARGET_DIR)/etc/init.d/S15watchdog && \
- sed -i s/PERIOD/$(BR2_PACKAGE_BUSYBOX_WATCHDOG_PERIOD)/ \
+ sed -i s/PERIOD/$(call qstrip,$(BR2_PACKAGE_BUSYBOX_WATCHDOG_PERIOD))/ \
$(TARGET_DIR)/etc/init.d/S15watchdog
endef
endif