summaryrefslogtreecommitdiffstats
path: root/make
diff options
context:
space:
mode:
Diffstat (limited to 'make')
-rw-r--r--make/sed.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/make/sed.mk b/make/sed.mk
index 7b3bf5268..71546ca5c 100644
--- a/make/sed.mk
+++ b/make/sed.mk
@@ -69,7 +69,7 @@ host-sed: $(HOST_SED_TARGET)
host-sed-clean:
$(MAKE) DESTDIR=$(STAGING_DIR) -C $(SED_DIR1) uninstall
- -sed -C $(SED_DIR1) clean
+ -$(MAKE) -C $(SED_DIR1) clean
host-sed-dirclean:
rm -rf $(SED_DIR1)
@@ -127,7 +127,7 @@ sed: uclibc sed-target_binary
sed-clean:
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(SED_DIR2) uninstall
- -sed -C $(SED_DIR2) clean
+ -$(MAKE) -C $(SED_DIR2) clean
sed-dirclean:
rm -rf $(SED_DIR2)