summaryrefslogtreecommitdiffstats
path: root/make/tar.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/tar.mk')
-rw-r--r--make/tar.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/make/tar.mk b/make/tar.mk
index 168f2543b..a0213dd0a 100644
--- a/make/tar.mk
+++ b/make/tar.mk
@@ -21,9 +21,11 @@ $(GNUTAR_DIR)/.unpacked: $(DL_DIR)/$(GNUTAR_SOURCE)
$(GNUTAR_DIR)/.configured: $(GNUTAR_DIR)/.unpacked
(cd $(GNUTAR_DIR); rm -rf config.cache; \
- PATH=$(TARGET_PATH) CC=$(TARGET_CC) \
+ $(TARGET_CONFIGURE_OPTS) \
./configure \
--target=$(GNU_TARGET_NAME) \
+ --host=$(GNU_TARGET_NAME) \
+ --build=$(GNU_HOST_NAME) \
--prefix=/usr \
--exec-prefix=/usr \
--bindir=/usr/bin \