aboutsummaryrefslogtreecommitdiffstats
path: root/make/openssh.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/openssh.mk')
-rw-r--r--make/openssh.mk14
1 files changed, 13 insertions, 1 deletions
diff --git a/make/openssh.mk b/make/openssh.mk
index 5898577be..024c8b073 100644
--- a/make/openssh.mk
+++ b/make/openssh.mk
@@ -22,7 +22,19 @@ $(OPENSSH_DIR)/.patched: $(OPENSSH_DIR)/.unpacked
$(OPENSSH_DIR)/.configured: $(OPENSSH_DIR)/.patched
(cd $(OPENSSH_DIR); rm -rf config.cache; CC=$(TARGET_CC1) \
- ./configure --prefix=/usr \
+ ./configure \
+ --prefix=/usr \
+ --exec-prefix=/usr \
+ --bindir=/usr/bin \
+ --sbindir=/usr/sbin \
+ --sysconfdir=/etc \
+ --libexecdir=/usr/lib \
+ --datadir=/usr/share \
+ --includedir=/usr/include \
+ --libdir=/usr/lib \
+ --localstatedir=/var \
+ --mandir=/usr/man \
+ --infodir=/usr/info \
--includedir=$(STAGING_DIR)/include \
--disable-lastlog --disable-utmp --disable-utmpx --disable-wtmp --disable-wtmpx \
--disable-nls --without-x);