aboutsummaryrefslogtreecommitdiffstats
path: root/make/libtool.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/libtool.mk')
-rw-r--r--make/libtool.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/make/libtool.mk b/make/libtool.mk
index 6043f5285..126b720d8 100644
--- a/make/libtool.mk
+++ b/make/libtool.mk
@@ -59,7 +59,8 @@ $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY): $(LIBTOOL_DIR)/$(LIBTOOL_BINARY)
-C $(LIBTOOL_DIR) install;
perl -pi -e "s,^CC.*,CC=\"/usr/bin/gcc\"," $(TARGET_DIR)/usr/bin/libtool
perl -pi -e "s,^LD.*,LD=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
- rm -rf $(TARGET_DIR)/share/locale
+ rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
+ $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
libtool: uclibc $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY)