summaryrefslogtreecommitdiffstats
path: root/make/gcc_target.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/gcc_target.mk')
-rw-r--r--make/gcc_target.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/gcc_target.mk b/make/gcc_target.mk
index dd2e6d7c0..94ead9966 100644
--- a/make/gcc_target.mk
+++ b/make/gcc_target.mk
@@ -208,7 +208,7 @@ $(GCC_BUILD_DIR3)/.configured: $(GCC_BUILD_DIR3)/.gcc_build_hacks
--libdir=/usr/lib \
--includedir=$(TARGET_DIR)/usr/include \
--with-gxx-include-dir=$(TARGET_DIR)/usr/include/c++ \
- --enable-shared $(MULTILIB) \
+ --disable-shared $(MULTILIB) \
--enable-target-optspace --disable-nls \
--with-gnu-ld --disable-__cxa_atexit \
--enable-languages=$(TARGET_LANGUAGES) \