aboutsummaryrefslogtreecommitdiffstats
path: root/make/coreutils.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/coreutils.mk')
-rw-r--r--make/coreutils.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/make/coreutils.mk b/make/coreutils.mk
index 86b84e4c7..734e1a4bc 100644
--- a/make/coreutils.mk
+++ b/make/coreutils.mk
@@ -53,7 +53,8 @@ $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY): $(COREUTILS_DIR)/$(COREUTILS_BINARY)
ln -fs test $(TARGET_DIR)/usr/bin/[
# gnu thinks chroot is in bin, debian thinks it's in sbin
mv $(TARGET_DIR)/usr/bin/chroot $(TARGET_DIR)/usr/sbin/chroot
- rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/junk
+ rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
+ $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
coreutils: uclibc $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)