aboutsummaryrefslogtreecommitdiffstats
path: root/make/busybox.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/busybox.mk')
-rw-r--r--make/busybox.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/make/busybox.mk b/make/busybox.mk
index 600266fd4..bdbccafa0 100644
--- a/make/busybox.mk
+++ b/make/busybox.mk
@@ -51,6 +51,8 @@ $(BUSYBOX_DIR)/busybox: $(BUSYBOX_DIR)/.configured
$(TARGET_DIR)/bin/busybox: $(BUSYBOX_DIR)/busybox
$(MAKE) CROSS="$(TARGET_CROSS)" PREFIX="$(TARGET_DIR)" -C $(BUSYBOX_DIR) install
+ # Just in case
+ -chmod a+x $(TARGET_DIR)/usr/share/udhcpc/default.script
busybox: uclibc $(TARGET_DIR)/bin/busybox