aboutsummaryrefslogtreecommitdiffstats
path: root/make/bison.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/bison.mk')
-rw-r--r--make/bison.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/bison.mk b/make/bison.mk
index 71a6d7788..89c9b916c 100644
--- a/make/bison.mk
+++ b/make/bison.mk
@@ -49,7 +49,7 @@ $(TARGET_DIR)/$(BISON_TARGET_BINARY): $(BISON_DIR)/$(BISON_BINARY)
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(BISON_DIR) install
rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
$(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
- (cd $(TARGET_DIR)/usr/bin; ln -fs bison yacc)
+ cp -a $(SOURCE_DIR)/yacc $(TARGET_DIR)/usr/bin/yacc
bison: uclibc $(TARGET_DIR)/$(BISON_TARGET_BINARY)