diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -39,7 +39,7 @@ USE_UCLIBC_TOOLCHAIN:=false # Enable this to use the uClibc daily snapshot instead of a released # version. Daily snapshots may contain new features and bugfixes. Or # they may not even compile at all, depending on what Erik is doing... -USE_UCLIBC_SNAPSHOT:=true +USE_UCLIBC_SNAPSHOT:=false # Enable this to use the busybox daily snapshot instead of a released # version. Daily snapshots may contain new features and bugfixes. Or @@ -58,7 +58,7 @@ ifeq ($(USE_UCLIBC_TOOLCHAIN),true) TARGETS=uclibc_toolchain endif -TARGETS+=user-mode-linux busybox tinylogin #ncurses gdb strace valgrind +TARGETS+=user-mode-linux busybox tinylogin ncurses gdb strace valgrind db # Pick your root filesystem type. TARGETS+=ext2root |