diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -52,7 +52,6 @@ ifeq ($(strip $(BR2_HAVE_DOT_CONFIG)),y) TARGETS:=host-sed kernel-headers uclibc-configured binutils gcc uclibc-target-utils include toolchain/Makefile.in include package/Makefile.in -include target/Makefile.in ############################################################# # @@ -75,6 +74,9 @@ include toolchain/*/*.mk include package/*/*.mk include target/*/*.mk +# target stuff is last so it can override anything else +include target/Makefile.in + TARGETS_CLEAN:=$(patsubst %,%-clean,$(TARGETS)) TARGETS_SOURCE:=$(patsubst %,%-source,$(TARGETS)) TARGETS_DIRCLEAN:=$(patsubst %,%-dirclean,$(TARGETS)) |