summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 8aa1d32a5..4f470f339 100644
--- a/Makefile
+++ b/Makefile
@@ -39,7 +39,7 @@ USE_UCLIBC_TOOLCHAIN:=true
# Enable this to use the uClibc daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
# they may not even compile at all, depending on what Erik is doing...
-USE_UCLIBC_SNAPSHOT:=false
+USE_UCLIBC_SNAPSHOT:=true
# Enable this to use the busybox daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
@@ -49,6 +49,9 @@ USE_BUSYBOX_SNAPSHOT:=false
# Enable large file (files > 2 GB) support
BUILD_WITH_LARGEFILE:=false
+# Command used to download source code
+WGET:=wget --passive-ftp
+
#############################################################
#
# The list of stuff to build for the target filesystem