summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--make/libtool.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/libtool.mk b/make/libtool.mk
index 53038cbae..b1871eaa9 100644
--- a/make/libtool.mk
+++ b/make/libtool.mk
@@ -59,7 +59,7 @@ $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY): $(LIBTOOL_DIR)/$(LIBTOOL_BINARY)
includedir=$(TARGET_DIR)/usr/include \
-C $(LIBTOOL_DIR) install;
perl -pi -e "s,^CC.*,CC=\"/usr/bin/gcc\"," $(TARGET_DIR)/usr/bin/libtool
- perl -pi -e "s,^LD.*,CC=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
+ perl -pi -e "s,^LD.*,LD=\"/usr/bin/ld\"," $(TARGET_DIR)/usr/bin/libtool
rm -rf $(TARGET_DIR)/share/locale
libtool: uclibc $(TARGET_DIR)/$(LIBTOOL_TARGET_BINARY)