aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 89e6caef1..fabc3a81f 100644
--- a/Makefile
+++ b/Makefile
@@ -199,6 +199,8 @@ include package/*/*.mk
# target stuff is last so it can override anything else
include target/Makefile.in
+TARGETS+=erase-fakeroots
+
TARGETS_CLEAN:=$(patsubst %,%-clean,$(TARGETS))
TARGETS_SOURCE:=$(patsubst %,%-source,$(TARGETS))
TARGETS_DIRCLEAN:=$(patsubst %,%-dirclean,$(TARGETS))
@@ -255,6 +257,8 @@ $(PROJECT_BUILD_DIR)/.root: $(TARGET_DIR)
fi;
touch $@
+erase-fakeroots:
+ rm -f $(STAGING_DIR)/.fakeroot*
source: $(TARGETS_SOURCE) $(HOST_SOURCE)