summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--make/bzip2.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/bzip2.mk b/make/bzip2.mk
index 60b6ceb32..967360e19 100644
--- a/make/bzip2.mk
+++ b/make/bzip2.mk
@@ -21,7 +21,7 @@ bzip2-source: $(DL_DIR)/$(BZIP2_SOURCE)
$(BZIP2_DIR)/.unpacked: $(DL_DIR)/$(BZIP2_SOURCE)
$(BZIP2_CAT) $(DL_DIR)/$(BZIP2_SOURCE) | tar -C $(BUILD_DIR) -xvf -
- sed -ie "s,ln \\$$\(,ln -sf \\$$\(,g" $(BZIP2_DIR)/Makefile
+ sed -ie "s,ln \$$(,ln -sf \$$(,g" $(BZIP2_DIR)/Makefile
sed -ie "s,ln -s (lib.*),ln -sf \$$1 ; ln -sf libbz2.so.1.0.2 libbz2.so,g" \
$(BZIP2_DIR)/Makefile-libbz2_so
touch $(BZIP2_DIR)/.unpacked