diff options
-rw-r--r-- | CHANGES | 4 | ||||
-rw-r--r-- | package/customize/customize.mk | 2 |
2 files changed, 4 insertions, 2 deletions
@@ -2,13 +2,15 @@ Fixes all over the tree. - Updated/fixed packages: hal, mplayer, pciutils, + Updated/fixed packages: customize, hal, mplayer, pciutils, xdriver_xf86-video-openchrome, usb_modeswitch, usbutils, wpa_supplicant Issues resolved (http://bugs.uclibc.org): + #849: "customize" package copies files to wrong place in target tree #985: Bump usb_modeswitch package to 1.1.0 + #1135: Package customize. Wrong copying #1525: Package hal deletes a whole <target>/etc/rc.d directory #1699: Fix usbutils dependencies and bump #1705: Fix pciutils broken cross compiling diff --git a/package/customize/customize.mk b/package/customize/customize.mk index 780e42b00..d2b851872 100644 --- a/package/customize/customize.mk +++ b/package/customize/customize.mk @@ -11,7 +11,7 @@ $(BUILD_DIR)/.customize: /bin/ls -d * > $(BUILD_DIR)/series || \ touch $(BUILD_DIR)/series ) for f in `cat $(BUILD_DIR)/series`; do \ - cp -af $(CUST_DIR)/$$f $(TARGET_DIR)/$$f; \ + cp -af $(CUST_DIR)/$$f $(TARGET_DIR); \ done rm -f $(BUILD_DIR)/series touch $@ |