summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Config.in3
-rw-r--r--Makefile6
2 files changed, 9 insertions, 0 deletions
diff --git a/Config.in b/Config.in
index 076596223..0b6edd59a 100644
--- a/Config.in
+++ b/Config.in
@@ -62,6 +62,9 @@ config BR2_WGET
string
default "wget --passive-ftp"
+config BR2_TAR_VERBOSITY
+ string
+ default "no"
source "toolchain/Config.in"
diff --git a/Makefile b/Makefile
index 0af932dcf..e810ecf13 100644
--- a/Makefile
+++ b/Makefile
@@ -35,6 +35,12 @@ ifeq ($(filter $(noconfig_targets),$(MAKECMDGOALS)),)
-include $(TOPDIR).config
endif
+ifeq ($(strip $(BR2_TAR_VERBOSITY)),"yes")
+TAR_VERBOSITY=v
+else
+TAR_VERBOSITY=
+endif
+
ifeq ($(strip $(BR2_HAVE_DOT_CONFIG)),y)
#############################################################