summaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/Makefile.in
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-07-27 18:16:59 +0200
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-07-27 18:22:44 +0200
commit5e8e1cdb608499dc620d88af32033adca72e5645 (patch)
treefe2152b181ab518e9768a1afbcc932170badf3a1 /toolchain/gcc/Makefile.in
parente475cf0309f11078202ade5019fcf49f58a60eed (diff)
downloadbuildroot-novena-5e8e1cdb608499dc620d88af32033adca72e5645.tar.gz
buildroot-novena-5e8e1cdb608499dc620d88af32033adca72e5645.zip
target-gcc: Get rid of TARGET_GCC_FLAGS
This variable is used only once, so let's just hardcode its value at its call site. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'toolchain/gcc/Makefile.in')
-rw-r--r--toolchain/gcc/Makefile.in5
1 files changed, 0 insertions, 5 deletions
diff --git a/toolchain/gcc/Makefile.in b/toolchain/gcc/Makefile.in
index 0dcd8035e..4278bdbcf 100644
--- a/toolchain/gcc/Makefile.in
+++ b/toolchain/gcc/Makefile.in
@@ -50,11 +50,6 @@ EXTRA_GCC_CONFIG_OPTIONS+=--with-build-time-tools=$(STAGING_DIR)/$(REAL_GNU_TARG
#EXTRA_GCC_CONFIG_OPTIONS+=--with-as=$(TARGET_CROSS)as
endif
-TARGET_GCC_FLAGS= CFLAGS_FOR_TARGET="$(TARGET_CFLAGS) $(TARGET_SOFT_FLOAT)" \
- CXXFLAGS_FOR_TARGET="$(TARGET_CFLAGS) $(TARGET_SOFT_FLOAT)" \
- CFLAGS="$(TARGET_CFLAGS) $(TARGET_SOFT_FLOAT)" \
- BOOT_CFLAGS="$(TARGET_CFLAGS) $(TARGET_SOFT_FLOAT)"
-
ifeq ($(BR2_PACKAGE_GCC_TARGET),y)
EXTRA_TARGET_GCC_CONFIG_OPTIONS:=