summaryrefslogtreecommitdiffstats
path: root/toolchain/external-toolchain/ext-tool.mk
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2010-07-27 22:52:19 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2010-07-27 22:52:19 +0200
commit3fdf280568b01a7fa971ddc63e84fdbea11e691b (patch)
treeeb3a20ab1e5fbe9bec5e863d68b28edc6e71550b /toolchain/external-toolchain/ext-tool.mk
parentf2860bbc8ea6ff959b91eaa8919177d273ee4497 (diff)
parent3c77bab2eeace3ee675bd745ca335fa3dd1630bb (diff)
downloadbuildroot-novena-3fdf280568b01a7fa971ddc63e84fdbea11e691b.tar.gz
buildroot-novena-3fdf280568b01a7fa971ddc63e84fdbea11e691b.zip
Merge branch 'various-bumps' of git://git.busybox.net/~tpetazzoni/git/buildroot
Diffstat (limited to 'toolchain/external-toolchain/ext-tool.mk')
-rw-r--r--toolchain/external-toolchain/ext-tool.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/external-toolchain/ext-tool.mk b/toolchain/external-toolchain/ext-tool.mk
index 40e3a5213..8be86f53a 100644
--- a/toolchain/external-toolchain/ext-tool.mk
+++ b/toolchain/external-toolchain/ext-tool.mk
@@ -306,7 +306,7 @@ endif # ! no threads
TARGET_CC_NO_SYSROOT=$(filter-out --sysroot=%,$(TARGET_CC))
SYSROOT_DIR=$(shell $(TARGET_CC_NO_SYSROOT) -print-sysroot 2>/dev/null)
ifeq ($(SYSROOT_DIR),)
-SYSROOT_DIR=$(shell readlink -f $$(LANG=C $(TARGET_CC_NO_SYSROOT) -print-file-name=libc.a |sed -r -e 's:usr/lib/libc\.a::;'))
+SYSROOT_DIR=$(shell readlink -f $$(LANG=C $(TARGET_CC_NO_SYSROOT) -print-file-name=libc.a) |sed -r -e 's:usr/lib/libc\.a::;')
endif
# Now, find if the toolchain specifies a sub-directory for the