summaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2006-12-13 11:59:53 +0000
committerEric Andersen <andersen@codepoet.org>2006-12-13 11:59:53 +0000
commit0ac8b4c2987f12f27f39183c2cd9108736c6e28d (patch)
tree42022294b77e64dec97c0ab8c031d4f8e763c9f5 /target
parent09d614de2845e72b77202e0ace40357e5942e28f (diff)
downloadbuildroot-novena-0ac8b4c2987f12f27f39183c2cd9108736c6e28d.tar.gz
buildroot-novena-0ac8b4c2987f12f27f39183c2cd9108736c6e28d.zip
use the correct depmod for linux26
Diffstat (limited to 'target')
-rw-r--r--target/device/x86/i386/linux26.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/device/x86/i386/linux26.mk b/target/device/x86/i386/linux26.mk
index af872b41b..9ca0d2213 100644
--- a/target/device/x86/i386/linux26.mk
+++ b/target/device/x86/i386/linux26.mk
@@ -94,7 +94,7 @@ $(TARGET_DIR)/lib/modules/$(LINUX26_VERSION)/modules.dep: $(LINUX26_KERNEL)
rm -rf $(TARGET_DIR)/lib/modules/$(LINUX26_VERSION)
rm -f $(TARGET_DIR)/sbin/cardmgr
$(MAKE) $(LINUX26_MAKE_FLAGS) -C $(LINUX26_DIR) \
- DEPMOD=$(STAGING_DIR)/bin/$(GNU_TARGET_NAME)-depmod \
+ DEPMOD=$(STAGING_DIR)/bin/$(GNU_TARGET_NAME)-depmod26 \
INSTALL_MOD_PATH=$(TARGET_DIR) modules_install
rm -f $(TARGET_DIR)/lib/modules/$(LINUX26_VERSION)/build
touch -c $(TARGET_DIR)/lib/modules/$(LINUX26_VERSION)/modules.dep