summaryrefslogtreecommitdiffstats
path: root/package/config/Makefile.kconfig
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2010-06-05 21:09:05 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2010-06-05 21:15:10 +0200
commit2b42aae78421127a37b7a5e9ae972276dc5c3779 (patch)
tree94a6c02ca8377fd610da5e5c871bc31fcdf7adf7 /package/config/Makefile.kconfig
parent35fac17ebca566795bdd947033eedb5c5ea3a492 (diff)
downloadbuildroot-novena-2b42aae78421127a37b7a5e9ae972276dc5c3779.tar.gz
buildroot-novena-2b42aae78421127a37b7a5e9ae972276dc5c3779.zip
Makefile: support gconfig (GTK-based configurator) similar to xconfig
Support the GTK variant of the graphical kconfig configurator as an alternative to the Qt3-based one. Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/config/Makefile.kconfig')
-rw-r--r--package/config/Makefile.kconfig4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/config/Makefile.kconfig b/package/config/Makefile.kconfig
index 6d89e597e..835d0f190 100644
--- a/package/config/Makefile.kconfig
+++ b/package/config/Makefile.kconfig
@@ -138,7 +138,9 @@ endif
ifeq ($(MAKECMDGOALS),gconfig)
gconf-target := 1
endif
-
+ifeq ($(findstring gconf,$(MAKECMDGOALS)),gconf)
+ gconf-target := 1
+endif
ifeq ($(qconf-target),1)
qconf-cxxobjs := qconf.o