summaryrefslogtreecommitdiffstats
path: root/make
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2004-03-24 22:01:22 +0000
committerEric Andersen <andersen@codepoet.org>2004-03-24 22:01:22 +0000
commit4bda7c0831f1648f33206a5c9c523bb56301ae7a (patch)
treebefb63b7a776e044ce608c35b73370f24e2135da /make
parent0ae47fceb3f7515fac5bb969820dba0ad38d1984 (diff)
downloadbuildroot-novena-4bda7c0831f1648f33206a5c9c523bb56301ae7a.tar.gz
buildroot-novena-4bda7c0831f1648f33206a5c9c523bb56301ae7a.zip
fix a stupid search-n-replace bug
Diffstat (limited to 'make')
-rw-r--r--make/sed.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/make/sed.mk b/make/sed.mk
index 7b3bf5268..71546ca5c 100644
--- a/make/sed.mk
+++ b/make/sed.mk
@@ -69,7 +69,7 @@ host-sed: $(HOST_SED_TARGET)
host-sed-clean:
$(MAKE) DESTDIR=$(STAGING_DIR) -C $(SED_DIR1) uninstall
- -sed -C $(SED_DIR1) clean
+ -$(MAKE) -C $(SED_DIR1) clean
host-sed-dirclean:
rm -rf $(SED_DIR1)
@@ -127,7 +127,7 @@ sed: uclibc sed-target_binary
sed-clean:
$(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(SED_DIR2) uninstall
- -sed -C $(SED_DIR2) clean
+ -$(MAKE) -C $(SED_DIR2) clean
sed-dirclean:
rm -rf $(SED_DIR2)