aboutsummaryrefslogtreecommitdiffstats
path: root/make/tinylogin.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-10 01:22:53 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-10 01:22:53 +0000
commitdb09d33132a23d0a818ecee90782d1d4f945c255 (patch)
treef7b0fee65eb22d2f47cfd33abbf5f09db62412e3 /make/tinylogin.mk
parente88863dc6f103328979da85b02d0f5df0692407f (diff)
downloadbuildroot-novena-db09d33132a23d0a818ecee90782d1d4f945c255.tar.gz
buildroot-novena-db09d33132a23d0a818ecee90782d1d4f945c255.zip
Use a snapshot since I screwed up addgroup in the 1.4 release
Diffstat (limited to 'make/tinylogin.mk')
-rw-r--r--make/tinylogin.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/make/tinylogin.mk b/make/tinylogin.mk
index 011cfbede..131591bae 100644
--- a/make/tinylogin.mk
+++ b/make/tinylogin.mk
@@ -3,9 +3,19 @@
# tinylogin
#
#############################################################
+# Enable this to use the tinylogin daily snapshot
+USE_TINYLOGIN_SNAPSHOT=true
+
+ifeq ($(USE_TINYLOGIN_SNAPSHOT),true)
+# Be aware that this changes daily....
+TINYLOGIN_DIR:=$(BUILD_DIR)/tinylogin
+TINYLOGIN_SOURCE:=tinylogin-snapshot.tar.bz2
+TINYLOGIN_SITE:=http://tinylogin.busybox.net/downloads/snapshots
+else
TINYLOGIN_DIR:=$(BUILD_DIR)/tinylogin-1.4
TINYLOGIN_SOURCE:=tinylogin-1.4.tar.bz2
TINYLOGIN_SITE:=http://tinylogin.busybox.net/downloads
+endif
$(DL_DIR)/$(TINYLOGIN_SOURCE):
$(WGET) -P $(DL_DIR) $(TINYLOGIN_SITE)/$(TINYLOGIN_SOURCE)