aboutsummaryrefslogtreecommitdiffstats
path: root/make/tinylogin.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
commit79c815622a1698fc874d4dfa050491f7f20444b5 (patch)
tree6e3162ab49173435fb91c6a3e1465655674bc4cc /make/tinylogin.mk
parent5dc91b65204888e9ddbfdd7120f46c8a96f93f98 (diff)
downloadbuildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.tar.gz
buildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.zip
Change 'sed -ie' to 'sed -i -e' to avoid littering the build
with lots of unwanted backup files with the letter "e" appended. -Erik
Diffstat (limited to 'make/tinylogin.mk')
-rw-r--r--make/tinylogin.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/make/tinylogin.mk b/make/tinylogin.mk
index 690dcd602..82faddc50 100644
--- a/make/tinylogin.mk
+++ b/make/tinylogin.mk
@@ -24,12 +24,12 @@ tinylogin-source: $(DL_DIR)/$(TINYLOGIN_SOURCE)
$(TINYLOGIN_DIR)/Config.h: $(DL_DIR)/$(TINYLOGIN_SOURCE)
bzcat $(DL_DIR)/$(TINYLOGIN_SOURCE) | tar -C $(BUILD_DIR) -xvf -
- sed -ie "s/\`id -u\` -ne 0/0 == 1/" \
+ sed -i -e "s/\`id -u\` -ne 0/0 == 1/" \
$(TINYLOGIN_DIR)/install.sh
- sed -ie "s/4755 --owner=root --group=root/755/" \
+ sed -i -e "s/4755 --owner=root --group=root/755/" \
$(TINYLOGIN_DIR)/install.sh
- sed -ie "s/^DOSTATIC.*/DOSTATIC=false/g;" $(TINYLOGIN_DIR)/Makefile
- sed -ie "s/^DODEBUG.*/DODEBUG=false/g;" $(TINYLOGIN_DIR)/Makefile
+ sed -i -e "s/^DOSTATIC.*/DOSTATIC=false/g;" $(TINYLOGIN_DIR)/Makefile
+ sed -i -e "s/^DODEBUG.*/DODEBUG=false/g;" $(TINYLOGIN_DIR)/Makefile
# date test this one
touch $(TINYLOGIN_DIR)/Config.h