aboutsummaryrefslogtreecommitdiffstats
path: root/make/openssl.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-01-21 07:34:29 +0000
committerEric Andersen <andersen@codepoet.org>2003-01-21 07:34:29 +0000
commite0e8d6e4819031473fd4e6666c64d02e5d47a126 (patch)
tree8d179e43710f3dea39aa419c197a8da30c724a64 /make/openssl.mk
parent9816f942928a6854fc3b8099033003c3f6998f97 (diff)
downloadbuildroot-novena-e0e8d6e4819031473fd4e6666c64d02e5d47a126.tar.gz
buildroot-novena-e0e8d6e4819031473fd4e6666c64d02e5d47a126.zip
Fix it so header files and static libs install properly
Diffstat (limited to 'make/openssl.mk')
-rw-r--r--make/openssl.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/openssl.mk b/make/openssl.mk
index cb3ae9353..8437bb61d 100644
--- a/make/openssl.mk
+++ b/make/openssl.mk
@@ -49,7 +49,7 @@ $(TARGET_DIR)/usr/lib/libssl.a: $(TARGET_DIR)/lib/libcrypto.so.0
cp -dpf $(STAGING_DIR)/lib/libcrypto.a $(TARGET_DIR)/usr/lib/
touch -c $(TARGET_DIR)/usr/lib/libssl.a
-openssl-headers: $(TARGET_DIR)/usr/include/openssl/crypto.h
+openssl-headers: $(TARGET_DIR)/usr/lib/libssl.a
openssl-clean:
rm -f $(STAGING_DIR)/bin/openssl $(TARGET_DIR)/bin/openssl