aboutsummaryrefslogtreecommitdiffstats
path: root/make/openssl.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-09-26 21:02:57 +0000
committerEric Andersen <andersen@codepoet.org>2003-09-26 21:02:57 +0000
commit9c5021ebc9ea3b50a04403eaf2ce1b5db133fc3f (patch)
treee33cad489e8f87c9814f6cc426a451e78d8e8dcc /make/openssl.mk
parent597bc47dd2ab8bdfb23f3d7885df2e1fd8fb22d0 (diff)
downloadbuildroot-novena-9c5021ebc9ea3b50a04403eaf2ce1b5db133fc3f.tar.gz
buildroot-novena-9c5021ebc9ea3b50a04403eaf2ce1b5db133fc3f.zip
The openssl build was broken
Diffstat (limited to 'make/openssl.mk')
-rw-r--r--make/openssl.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/openssl.mk b/make/openssl.mk
index 343427819..afbca2297 100644
--- a/make/openssl.mk
+++ b/make/openssl.mk
@@ -45,7 +45,7 @@ $(TARGET_DIR)/lib/libcrypto.so.0.9.7: $(STAGING_DIR)/lib/libcrypto.a
cp -fa $(STAGING_DIR)/lib/libssl.so* $(TARGET_DIR)/lib/
#cp -fa $(STAGING_DIR)/bin/openssl $(TARGET_DIR)/bin/
-$(TARGET_DIR)/usr/lib/libssl.a: $(STAGING_DIR)/lib/libcrypto.so.0.9.7
+$(TARGET_DIR)/usr/lib/libssl.a: $(STAGING_DIR)/lib/libcrypto.a
mkdir -p $(TARGET_DIR)/usr/include
cp -a $(STAGING_DIR)/include/openssl $(TARGET_DIR)/usr/include/
cp -dpf $(STAGING_DIR)/lib/libssl.a $(TARGET_DIR)/usr/lib/