aboutsummaryrefslogtreecommitdiffstats
path: root/make/openssl.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
commit79c815622a1698fc874d4dfa050491f7f20444b5 (patch)
tree6e3162ab49173435fb91c6a3e1465655674bc4cc /make/openssl.mk
parent5dc91b65204888e9ddbfdd7120f46c8a96f93f98 (diff)
downloadbuildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.tar.gz
buildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.zip
Change 'sed -ie' to 'sed -i -e' to avoid littering the build
with lots of unwanted backup files with the letter "e" appended. -Erik
Diffstat (limited to 'make/openssl.mk')
-rw-r--r--make/openssl.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/openssl.mk b/make/openssl.mk
index 0d2fe309b..50d3cf6bb 100644
--- a/make/openssl.mk
+++ b/make/openssl.mk
@@ -17,7 +17,7 @@ $(OPENSSL_DIR)/.unpacked: $(DL_DIR)/$(OPENSSL_SOURCE) $(OPENSSL_PATCH)
gunzip -c $(DL_DIR)/$(OPENSSL_SOURCE) | tar -C $(BUILD_DIR) -xvf -
cat $(OPENSSL_PATCH) | patch -p1 -d $(OPENSSL_DIR)
# sigh... we have to resort to this just to set a gcc flag.
- sed -ie 's,/CFLAG=,/CFLAG= $(TARGET_SOFT_FLOAT) ,g' \
+ sed -i -e 's,/CFLAG=,/CFLAG= $(TARGET_SOFT_FLOAT) ,g' \
$(OPENSSL_DIR)/Configure
touch $(OPENSSL_DIR)/.unpacked