aboutsummaryrefslogtreecommitdiffstats
path: root/make/openssh.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2002-10-23 07:50:49 +0000
committerEric Andersen <andersen@codepoet.org>2002-10-23 07:50:49 +0000
commitf4ffeeae71f8cdc54f1642e8df293199da327720 (patch)
tree9a7b8ff1cdd529c8bb82ab0d5e86f9a2078cd40b /make/openssh.mk
parentee598dd2dee2de9db189c7a47a7d7afbeb85c040 (diff)
downloadbuildroot-novena-f4ffeeae71f8cdc54f1642e8df293199da327720.tar.gz
buildroot-novena-f4ffeeae71f8cdc54f1642e8df293199da327720.zip
Fixup the build dependancies
Diffstat (limited to 'make/openssh.mk')
-rw-r--r--make/openssh.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/make/openssh.mk b/make/openssh.mk
index 1ac8958c2..3e4e5a525 100644
--- a/make/openssh.mk
+++ b/make/openssh.mk
@@ -28,15 +28,15 @@ $(OPENSSH_DIR)/.configured: $(OPENSSH_DIR)/.patched
--disable-nls --without-x);
touch $(OPENSSH_DIR)/.configured
-$(OPENSSH_DIR)/openssh: $(OPENSSH_DIR)/.configured
+$(OPENSSH_DIR)/ssh: $(OPENSSH_DIR)/.configured
make CC=$(TARGET_CC1) -C $(OPENSSH_DIR)
-$(STRIP) --strip-unneeded $(OPENSSH_DIR)/*.so*
-$(TARGET_DIR)/usr/bin/openssh: $(OPENSSH_DIR)/openssh
+$(TARGET_DIR)/usr/bin/ssh: $(OPENSSH_DIR)/ssh
make CC=$(TARGET_CC1) DESTDIR=$(TARGET_DIR) -C $(OPENSSH_DIR) install
rm -rf $(TARGET_DIR)/usr/share/doc/openssh
-openssh: $(TARGET_DIR)/usr/bin/openssh
+openssh: $(TARGET_DIR)/usr/bin/ssh
openssh-clean:
make -C $(OPENSSH_DIR) clean