aboutsummaryrefslogtreecommitdiffstats
path: root/make/openssh.mk
diff options
context:
space:
mode:
authorManuel Novoa III <mjn3@codepoet.org>2003-11-17 01:31:38 +0000
committerManuel Novoa III <mjn3@codepoet.org>2003-11-17 01:31:38 +0000
commit50e1da8698f484cfcf6793136ea268c3f997d6ea (patch)
tree41b4b9ee3ae7f0ecb179689601ca048b825225b7 /make/openssh.mk
parent8162065d968b219e01628d5118683ba41da6c121 (diff)
downloadbuildroot-novena-50e1da8698f484cfcf6793136ea268c3f997d6ea.tar.gz
buildroot-novena-50e1da8698f484cfcf6793136ea268c3f997d6ea.zip
Fix most things when large file support is not configured.
Mostly submitted by Thomas Lundquist <lists@zelow.no>.
Diffstat (limited to 'make/openssh.mk')
-rw-r--r--make/openssh.mk4
1 files changed, 3 insertions, 1 deletions
diff --git a/make/openssh.mk b/make/openssh.mk
index 98ba9d280..97fcd161e 100644
--- a/make/openssh.mk
+++ b/make/openssh.mk
@@ -39,7 +39,9 @@ $(OPENSSH_DIR)/.configured: $(OPENSSH_DIR)/.unpacked
--includedir=$(STAGING_DIR)/include \
--disable-lastlog --disable-utmp \
--disable-utmpx --disable-wtmp --disable-wtmpx \
- --without-x $(DISABLE_NLS) \
+ --without-x \
+ $(DISABLE_NLS) \
+ $(DISABLE_LARGEFILE) \
);
touch $(OPENSSH_DIR)/.configured