summaryrefslogtreecommitdiffstats
path: root/make/lrzsz.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
committerEric Andersen <andersen@codepoet.org>2003-11-18 07:18:26 +0000
commit79c815622a1698fc874d4dfa050491f7f20444b5 (patch)
tree6e3162ab49173435fb91c6a3e1465655674bc4cc /make/lrzsz.mk
parent5dc91b65204888e9ddbfdd7120f46c8a96f93f98 (diff)
downloadbuildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.tar.gz
buildroot-novena-79c815622a1698fc874d4dfa050491f7f20444b5.zip
Change 'sed -ie' to 'sed -i -e' to avoid littering the build
with lots of unwanted backup files with the letter "e" appended. -Erik
Diffstat (limited to 'make/lrzsz.mk')
-rw-r--r--make/lrzsz.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/make/lrzsz.mk b/make/lrzsz.mk
index dce1391d7..ce261acf6 100644
--- a/make/lrzsz.mk
+++ b/make/lrzsz.mk
@@ -54,8 +54,8 @@ $(LRZSZ_DIR)/.configured: $(LRZSZ_DIR)/.unpacked
$(DISABLE_NLS) \
--disable-timesync \
);
- sed -ie "s/-lnsl//;" $(LRZSZ_DIR)/src/Makefile
- sed -ie "s~(#define ENABLE_SYSLOG.*)~/* \1 */~;" $(LRZSZ_DIR)/config.h
+ sed -i -e "s/-lnsl//;" $(LRZSZ_DIR)/src/Makefile
+ sed -i -e "s~(#define ENABLE_SYSLOG.*)~/* \1 */~;" $(LRZSZ_DIR)/config.h
touch $(LRZSZ_DIR)/.configured
$(LRZSZ_DIR)/src/lrz: $(LRZSZ_DIR)/.configured