aboutsummaryrefslogtreecommitdiffstats
path: root/make/linux.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2004-02-27 06:00:45 +0000
committerEric Andersen <andersen@codepoet.org>2004-02-27 06:00:45 +0000
commit5a5e720c219ad9d239d7bba12a03f6f701cf36cd (patch)
treebee04290402077a14a6cabb67c50cade43a35e31 /make/linux.mk
parentab45e76df28fd3b43231ac9b813817b3e990d4ca (diff)
downloadbuildroot-novena-5a5e720c219ad9d239d7bba12a03f6f701cf36cd.tar.gz
buildroot-novena-5a5e720c219ad9d239d7bba12a03f6f701cf36cd.zip
bother
Diffstat (limited to 'make/linux.mk')
-rw-r--r--make/linux.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/make/linux.mk b/make/linux.mk
index d6d3f4ad3..cb5998cf0 100644
--- a/make/linux.mk
+++ b/make/linux.mk
@@ -29,9 +29,9 @@ LINUX_VERSION=2.4.23-erik
LINUX_FORMAT=bzImage
#LINUX_FORMAT=images/zImage.prep
LINUX_KARCH:=$(shell echo $(ARCH) | sed -e 's/i[3-9]86/i386/' \
- sed -e 's/mipsel/mips/' \
- sed -e 's/powerpc/ppc/' \
- sed -e 's/sh[234]/sh/' \
+ -e 's/mipsel/mips/' \
+ -e 's/powerpc/ppc/' \
+ -e 's/sh[234]/sh/' \
)
LINUX_BINLOC=arch/$(LINUX_KARCH)/boot/$(LINUX_FORMAT)